BPM — Citrix Virtual Workspace — Frequently Asked Questions (FAQs)
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1. How to ensure Citrix Receiver is active

On the Virtual Workspace screen Click the gear icon in the upper right-hand side of the screen -> Click
‘Account Settings’ -> Click ‘Change Citrix Receiver -> Click ‘Detect Receiver’ -> proceed with launching
the BPM application and logging in

@ Crix Receiver x B o
3 c @ D & %0 hitpsy/vwumdedu, rontWh - @ & | Q noe =
) Kusli Portal index 16 ARES home page 8 Directory Search ¢ JIRA Home Page 3% UM Confluence 5/ laspersoft: Report Do.. [ UMD Box ¥ Tablesu Server 4 Budget Application Sy... ) Data Hement Search 1 KFS £ Other Bockmaeks (%) Herme - Budget | Widesk 8 The Unaversty of Mary

. Johnny Li
Settings
About
About
Log off
Log off

Activate Citrix Receiver
Downloads a file that adds this workspace to your local Citrix Recesver app.

Change Citrix Receiver

itpasi v s, el Citrin citwemstorefrontWeb/ =

Welcome to Citrix Receiver

For the best experience, use the full set of features bundled with Citrix
Receiver for Windows. Click Detect Receiver to get started.

CiTRIX

Rece ive r Detect Receiver

If you do not want to detect/install Citrix Receiver you can use the light
version, with fewer features, in your browser.
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2. BPM Loqin Error - ‘The user is not authorized to work in Budget
System’

“ NIVERSITY OF
MARYLAND I
Budget Preparation and Maintenance System

Back to BPMS Login Screen

If the user has been granted access to BPM through BFA and still is encountering this
error, follow the below steps to troubleshoot:

Logon to the Citrix application:

Go to: https://vw.umd.edu/  (same link on the BFA and Finance websites labeled as ‘BPM System’)

C @ vwumd.edu/vpn/indexhtml -4

UNIVERSITY OF M W ADMISSIONS  # COLLEGESS SCHOOLS W NEWS [ EVENTS

s *“'." ; ——— ("'
el

4t Aks POYLYY Lass dema.

Please log on to Virtual Workspace

(,.,',3 O N R Y OF Directory 1D -
&Y MARYLAND

k at 3014051500

By logging in to this/these application(s) | acknowledge and agree to all terms and conditions regarding my access
and the it ation contained therein.
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CAS- Central Authentication Service

<« C @ vwumd.edu/cgifiog

(ﬁ} UNIVERSITY OF
0

Y MARYLAND

Click on ‘Detect Receiver’

vw.umd.edu/Citrix/ditxenstorefrontWeb/

CiTRIX

Receiver
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Welcome to Citrix Receiver

For the best experience, use the full set of features bundled with Citrix
Receiver for Windows. Click Detect Receiver to get started.

Detect Receiver

If you do not want to detect/install Citrix Receiver you can use the light
version, with fewer features, in your browser.




Click on APPS tile —

Apps
AlR)  Favorites (0}

¢ =

Budget Preparation Calculator
a.tem

Click on Budget Preparation and Maintenance System

Apps

All(2)  Favorites (0]

@ o

Budget Preparation Calculator
a.tem
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Enter Directory ID and Password

L

UNIVERSITY OF MARYLAND

UNIVERSITY OF
2 AND Central Authentication Service (CAS)

reasons, plea:
ces that require authen

our Web browser when you finish accessing

The Division of IT will never ask you to put your password Into an emall message,
but scammers will. Do not share your password with others!

» Need help?

Having trouble? Plesse cantact the IT Service Desk st 301.405.1500

lation of Md. Annatated Cosde, Criminal Law Article §§ 8-605 and 7-302 and the Computer Fraud and Abuse Ad,

By logging in to this/these application(s) 1 acknowledge and agree to all terms and conditions regarding my access and the information
e ——

ey ——

CAS- Central Authentication Service

DroEsesmrr=r i

« ¢ @

UNIVERSITY OF MARYLAND

UNIVERSITY OF
o) Central Authentication Service (CAS)

Please complete your multi-factor authentication using Duo.

Device: andiing (OCKXIO-3020) -

Choose an authentication method

Whatis his2 €7 .

4003 new devic

1x Semngs 8 Devces

basanelo? [ Bypass Code Enter a Bypass Code

[] Remember me for 24 hours:

Cancel this Request

Having trouble? Please contact the IT Service Desk at 301.405.1500
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Clear the browser cookies and site data (the below example is in the Firefox browser)

Click the browser menu in the top right-hand side of the screen -> Click ‘Options’

Budget Preparstion and Mainten: X [[Ee JATN
5 c @ D @ hitps/finidb.umd.edu/BPMSCasPortal/Portal asp B « 9% ¥ mn @ =

© ContentBlocking Standard

B New Window Gt
©0 NewPriote Window  CtleShifte?
B3 Restore Previows Session

Zmom = (00R + 2
it ¥ b @

>

Chr Shift-A

Click ‘Privacy & Security’ on the left-hand side of the screen

3t General General
‘Q Home Startup
Restore previous session
Q Search
Warn you when guitting the browser
n Privacy & Security Always check if Firefox is your default browser
s Sync ** Firefox is currently your default browser

Tabs

Ctrl+Tab cycles through tabs in recently used order
/| Open links in tabs instead of new windows
Warn you when closing multiple tabs
When you open a link in a new tab, switch to it immediately

Show tab previews in the Windows taskbar
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Scroll down and locate ‘Cookies and Site Data’ -> Check the box for ‘Delete cookies and site data when
Firefox is closed’ -> Click ‘Clear Data’

£ Find in Options

'ﬁ' General

Custom hd
‘m Home Choose which trackers and scripts to block.
Q Search

Send websites a “Do Not Track” signal that you don't want to be tracked Learn more

ﬂ Privacy & Security Always

S sync ® ' Only when Firefox is set to block known trackers

Cookies and Site Data

Your stored cookies, site data, and cache are currently using 39.0 MB of Clear Data...

disk space. Learn more
Manage Data...

@elete cookies and site data when Firefox is closed Manage Permissions...

Logins and Passwords
/| Ask to save logins and passwords for websites Exceptions...

V| Autofill logins and passwords .

Click ‘Clear’ to confirm clearing the Cookies, Site Data, and Cashed Web Content

Clear Data X

Clearing all cookies and site data stored by Firefox may sign you out of websites and

remaove offline web content. Clearing cache data will not affect your logins.

+'| Cookies and Site Data (0 bytes)

You may get signed out of websites if cleared

| Cached Web Content {13.8 ME)

Will require websites to reload images and data

Cancel Clear
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Close the ‘Options’ tab and close the BPM window. On the Virtual Workspace log off of the Citrix
Receiver (Click the gear icon on the upper right-hand side of the screen and Click ‘Log Off’)

« c @ 0 A%

v umd.edu;

@ k| Qsen
8 Kl Portal Indes 34§ ARES home page @ Directory Search  § WA Home Page 3¢ UM Conflvence £ Jaspersolt:Report Do.. (B8 UMD Box <35 Tableau Server b Budget Application

 Osta Element Search B KFS 5 Oths Bookmarks [ Home - Budget | Waesk 8 The Universy of Mary

Johnny Li
Welcome johnny Lit
Account Settings
About

Log off

s/ Fewurndedu/Citrin/ditenstorefront Web /2

Close the browser completely -> Re-launch the browser and follow the normal login steps for BPM Citrix.
If this does not resolve your error, please reach out to BFA (BFA@umd.edu) for further assistance.
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3. Multiple Monitors Error — BPM screen off center —unable to make
user selections/inputs

@ @ 955AM

Monday 51
= D 271072020
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Click ‘High DPI’

Advanced Preferences

Connection center High DP|
Shortcuts and Reconnect Keyboard and Language bar
Citrix Workspace Updates Data collection
Configuration checker Reset Citrix Workspace
Delete passwords Support infermation
Citrix Casting Citrix Files
Citrix Gateway (Default) ~ 0K
About
Version 19.11.0.50(1911)

@ 2019 Citrix Systems, Inc. All Rights Reserved.
Third Party Motices

Click the radio button for ‘No, use the native resolution’ -> Click ‘Save’

— X

Advanced Preferences

@ Citrix Workspace s

Scale the session for high resolution?

O Yes
®) Mo, use the native resolution

(O Let the operating system scale the resolution

L Relaunch the session for the changes to take effect.

Save —‘ Cancel

versIoT TR TTEIOTTI T
® 2019 Citrix Systems, Inc. All Rights Reserved.
Third Party Motices
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Click the X’ icon on the upper right-hand side of the menu

@ Citrix Workspace X
Advanced Preferences
Connection center High DPI
Shertcuts and Reconnect Keyboard and Language bar
Citriz Workspace Updates Data collection
Configuration checker Reset Citrix Workspace
Delete passwords Support information
Citrix Casting Citrix Files
Citrix Gateway (Default) ~ oK
About
Version 19.11.0.50(1911)
@ 2019 Citrix Systerns, Inc. All Rights Reserved.
Third Party Motices

Re-login to BPM through Citrix, the screen misalignment should now be resolved
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4. Alternate Loqgin — Citrix Workspace App (MUST HAVE CITRIX
RECEIVER INSTALLED & DUO MOBILE APP)

On the bottom right-hand search menu of your desktop type ‘Citrix’ -> Double-Click the icon for ‘Citrix
Workspace’

s 0 @

Best match

@ Citrix Workspace
App

Apps

@ CitrixWorkspaceApp.exe
Search the web
)3 citrix - See web results >

Documents (9+)

L citrix |

In the ‘Add Account’ screen type in ‘vw.umd.edu/’ -> Check the box for ‘Do not show this window
automatically at sign-in” -> Click ‘Add’

@

Add Account

Enter your work email or server address provided
by your IT department:

|VW.UI"I"IC|.EC|U,.'" |

Do not show this window automatically at sign-in.

Add Close
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Enter your University email address (include @umd.edu) and password -> Go to your Duo mobile app and
approve the CAS login request

@ Citrix Workspace >
Add Account
@ Citrix Workspace bt

Uzer name: I

Pazsword: I

| Sign In || Cancel

ﬂ Secure connection

Do not show this window automatically at sign-in,

Click on APPS tile —

Apps
AlR)  Favorites (0}
e &
Budget Preparation Calculator

a..tem
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Click on Budget Preparation and Maintenance System

Apps

All(2) Favorites (0}

e

Budget Preparation
a.tem

Calculator

Enter Directory ID and Password

VERSITY OF MARYLAND

UNIVERSITY OF
i Y | AND Central Authentication Service (CAS)

ur Web browser when you finish accessing

Directory 1D

For security reasons, please log out and exit y
services that require authentication.
The Division of IT will never ask you to put your password Into an email message,

but scammers will. Do not share your password with others!

[ Don't Remember Login
> Forgot your password?

A » Forgot your ID?

» Need help?

contained therain

Web Accessibility

As of March 05, 2020



16

CAS- Central Authentication Service

DR

« c @ @ @ nttpsy/shibidm.umd.edushibboleth-idp/prafile/cas/loginTexecution = e1s2 @ty n o =

UNIVERSITY OF MARYLAND

UNIVERSITY OF
i AN Central Authentication Service (CAS)

Please complete your multi-factor authentication using Duo.

Device: an i £OCKXI0X 3020}

Choose an authentication method

3 catve “

5 Bypass code Enter a Bypass Code

[] Remember me for 24 hours:

Cancel this Request

e IT Service Desk at 301.405.1500

and the Computer

BPMS Main Menu

When finished using BPM, please exit the application by Clicking the ‘Exit’ Button and log off of Citrix by
Clicking the ‘Log off” button located under the gear icon in the upper right-hand corner of Citrix
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5. BPM Time-Out Error — ‘Server Error in ‘/’ Application’

B UNIVERSITY OF

MARYLAND
Budget Preparation and Maintenance System

Server Error in '/* Application.

The resource cannot be found.

Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed. or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

Requested Url: /BPMS2020/bpms aspx

Click the second ‘X’ at the top right-hand side of the page

The resource cannotbefound. X

« cC @ @ R hitpsy/otcpds? umd.edu/BPM: pens.asps 2 e @ B o =

Server Error in /' Application.

The resource cannot be found.

Description: HTTP 404. The resource you are laoking for (or one of its dependsncies) could have been remaved. had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled comectly.

Requested Url: /BPMS2020/bpms aspx

Re-launch the BPM Application from the apps menu

UNIVERSITY OF

Apps

All (2) Favorites (0)

e

Budget Preparation Calculator
a..tem
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6. How to expand the BPM window

Click the second box icon on the upper right-hand side of the screen

umd.edu/Cit frontile e t - @ e D@ =

aich B3 KPS X1 Other Bookmarks [ Home - Budget | Woesk @ The University of Mary,

¢ @ o]

ARES home page BB Directory Saarch § JIRA HomePage 3 UM Confluence 2/ Jaspersoft: Report Do,

S UMD Box 4 Tableau Servar % Budget Appication Sy... 8 Data Eleme

% Kuali Portal I

NTVERSITY OF
Ry AND T
Budget Preparation and Maintenance System
Menu Options

ect | Edit

Import Excel worksheets
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7. Saving/Viewing Reports:

A. Viewing Reports
Click ‘Print Report’ -> Select ‘HTML Format — Report viewed as a Web Page’ for the format -> Click ‘View
Report’ -> the report will launch into a new screen where it can be viewed, saved, and printed from the
browser (Citrix Receiver needs to be installed for save and print options)

Revenue (0xxx) (2,252 275,107)
TOTAL 0 9,929.07 11,397.33

Print Budget Summary | Go to Budget Summary Details | Go to Subcode Summary

Budget Summary - View the report using the following format

C PDF Format - Report viewed in Acrobat Viewer

C XLS Format - Report viewed in M$S Excel software

O Rich Text Format - Report viewed in MS Word/WordPad
® HTML Format - Report viewed as a Web Page

O CSV Format - Export Data

View Report Close

In the upper right-hand side of the screen, Click the Menu icon -> Click Print

- & i @ =
© Content Blocking Standard
B2 Mew Window CileN
B Hew Private Window Ctrl+Shift+P

El Restore Previous Session

Zoom - x% 4+

£t ¥ & @
W\ Libeary >
=0 Logins and Passwords
M Add-ons Ctrl= Shift= 4
'I:I' Oiptians
_..l‘( Customize...
Open File... Ctrbe 0
Save Page As. Crils§
= Print
Q4 Find in This Page... CtreF
More >
@ Help »
O it Ctrls Shifts 0
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Click ‘Print’ -> Select an option for ‘Name’ (usually PDF or to an installed printer) -> Click ‘OK’ -> Locate a
desired location on your ‘Local Disk (C: on directory ID)’ to save the file to -> Click ‘Save’

., ActiveReports Document - Mozilla Firefox

Page Setup.. Page: < of 1 » w | Scale: | Shrink To Fit

Print
Printer

MName: Microsoft Print to POF Properties...

Status: Ready
Type: Microgoft Print To PDF
Where: PORTPROMPT:

Commert: [ ] Prirt to file

Print range Copies

OF Number of copies: 1 E‘

() Pages from:|'| | to:|'|

Selection _ﬂﬂ _2|J _3|ﬂ Collate

oK

3 Downloads v o< >
File name: | EETTAE -
Save s type: | PDF Document (*.pdf) v

~ Hide Folders Cancel

Once the file is saved you can navigate to the folder on your computer and open it for viewing
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B. Saving Reports — (MUST HAVE CITRIX RECEIVER INSTALLED)

Click ‘Print Report’ -> Select the desired format -> Click ‘View Report’ -> Click the radio button for ‘Save
File’ -> Click ‘OK’

[ oo

Budget FTE FTE
Itemized 5 & W
ltemized Facutty (1011, 1012, 1015, 1046} 424,363,460 3,991.10 361131
Exempt (1013) 338,101 672 3,773.00 3,395.79
Non-Exempt (1014) 82,703,162 2,164.97 1,672.43
- 7 8,679.53
Opening BudgetSummary.PDF x
Non-ltemized S & W
Lecturers (1018) You have chosen to open: 476.34
Faculty Contractual (2063) 17.00
Contingent Il {2090) [] BudgetSummary.PDF 36247
Graduate Assistants (1020) which is: PDF file (10.5 KB} 186199
Sub-T from: https://otcpds2.umd.edu 2,717.30
Other 5 & W
Labor & Assistants (2000-2081) ‘What should Firefox do with this file?
Fringe Benefits (1000, 27xx) )
Ouertims (200) (O Openwith | Browse...
Turnover & Other (28xx) @igava File
[]Do this automatically for files like this from now on. _—
7 11,397.33
Operating E|
Total Expen OK Cancel
Revenue (o) (2,252,275 107)
TOTAL 0 9,920.07 11,397.33

Print Budget Summary | Go to Budget Summary Details | Go to Subcode Summary

Budget Summary - View the report using the following format
(® PDF Format - Report viewed in Acrobat Viewer
(O LS Format - Report viewed in MS Excel software
(O Rich Text Format - Report viewsd in MS WordfiordPad
(OHTML Format - Report viewed as a Uieb Page
O esv Format - Export Data
View Report Close

If prompted for ‘An online application is attempting to access files on your computer.” Check the box for
‘Do not ask me again for this site’, then Click ‘Permit all access’

| e s e -~ NI VLY LT LU WU Y S LU TTIUL YUY LS Ul LS

lders (6) ~ FY 2020 WB
Citrix Workspace - Security Warning
- Desktop
e An online application is attempting to access files on
A=Y Documents " your Computer. bFundGroup: All
.|
‘ Downloads Total

= Block access | Expense:
Do not permit the application to read or change your files. J 4,990

m Music 0|
. 3 1.749

: = Allow reading only i
maryDetail The application cannot change files, Bl 99915
0 1,747

< Permit all access b 108,402

D Do not ask me again for this site.

(O XLS Format - Report viewed in MS Excel software
O Rich Text Format - Report viewed in MS WordWordPad
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Navigate to the folder that most closely resembles your directory ID or computer name i.e. ‘C:
on directory ID johnnyli’

= v » Metwork * Client » C5 » Users v O Search Users o
Organize = Mew folder == - o
Mame Date modified Type
3 This PC

defaultuserd 5/15/2019 5:10 PM File folder
jehnnyli 272872020 3:29 PM File folder
johnnylild 515/2019 510 PM File folder
Public 515/2019 222 PM File folder

At this point you will see the common folders on your local computer where the report can be saved.
Some areas users typically save files are the ‘Desktop’, ‘Documents’, and ‘Downloads’

.anaconda 4/3/2018 3:37 PM File folder
.conda 4/5/2018 10:10 AM File folder
.ipython 4/3/2018 3:49 PM File folder
.OtWebEngineProcess 8/13/20189%:05 AM  File folder
Tableau 8/13/2018 9:05 AM File folder
. 3D Objects 5/16/2019 8:36 AM  File folder
AnacondaProjects 4/3/2018 3:40 PM File folder
[25] Contacts 5/16/2019 8:36 AM  File folder
I Desktop 1/28/2020 3:16 PM  File folder
Documnents F27/202011:13 AM - File felder
* Downloads 1/28/2020 &40 AM  File folder
i Favorites 5/16/2019 &:36 AM  File folder
Hypinstall 2/3/2017 1210 PM File folder
? Links 5/16/2019 8:36 AM  File folder
J’ Music 5/16/2019 8:36 AM  File folder
OneDrive 1/17/2020 813 AM  File folder
Oracle 2/6/2017 2:30 PM File folder
&= Pictures 3/16/2019 8:36 AM File folder
#P Saved Games 3/16/2019 8:36 AM File folder

Once the file is saved you can navigate to the folder on your computer and open it for viewing/printing
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8. Citrix Workspace Will Not Close

When the Citrix Workspace App (as shown below) will not remain closed after Clicking ‘Closed’

@ Citrix Workspace X
Add Account

Enter your work email or server address provided
by your IT department:

Close

On the bottom right-hand side of your screen Click the upward facing carrot icon

B - i + 160%

& = 1:13PM

Thursday EI
T A0 3/5/2020

Right-Click on the Citrix Icon -> Click ‘Exit’ -> the Citrix Workspace application should now remain closed
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9. Blocked Page Error

When within BPM, the application is running in a Virtual Workspace. You will not be able to access other
websites within the same browser. If you need to access other websites, open a new browser in a
separate window.

[ - @ @ =

@ Blocked Page

Your arganization has blacked access to this page or website.
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